Media: oEmbed - Critical - Remote Code Execution - SA-CONTRIB-2020-036

2020-11-19
Critical
拡張モジュール

2020/11/18(日本時間:GMT+9)、拡張モジュールにおいて脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●プロジェクト :Media: oEmbed
●投稿日 :2020/11/18
●セキュリティリスク : Critical
●脆弱性 :Remote Code Execution

==概要==
Media oEmbedは、SA-CORE-2020-012で説明されているように、特定のファイル名を適切にサニタイズしません。

==解決方法==
最新バージョンをインストールします。
Media oEmbed 7.x-2.8 にアップグレードしてください。

==元記事==
https://www.drupal.org/sa-contrib-2020-036