Webform - Critical - Access bypass - SA-CONTRIB-2020-018

2020-05-21
Critical
拡張モジュール

2020/5/13(日本時間:GMT+9)、拡張モジュールにおいて脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●プロジェクト :Webform
●投稿日 :2020/5/13
●セキュリティリスク : Critical
●脆弱性 :Access bypass

==概要==
このWebformモジュールは 'Term checkboxes' 要素を作成します。

このモジュールは 'Term checkboxes' 要素をレンダリングする際に、用語の 'view' アクセスを十分にチェックしていません。
未公開の用語は常に 'Term checkboxes' 要素に表示されます。

==解決方法==
最新バージョンをインストールします。

Drupal 8用のWebformモジュールを使用する場合は、Webform 8.x-5.12にアップグレードしてください。
Webformプロジェクトページも参照してください。

==元記事==
https://www.drupal.org/sa-contrib-2020-018