RESTful - Critical - Remote code execution - SA-CONTRIB-2019-041

2019-04-05
Critical
拡張モジュール

2019/3/20(日本時間:GMT+9)、拡張モジュールにおいて脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●プロジェクト :RESTful
●バージョン :7.x-2.x-dev,7.x-1.x-dev
●投稿日 :2019/3/20
●セキュリティリスク : Critical
●脆弱性 : Remote Code Execution

==概要==
これにより、このモジュールに関するSA-CORE-2019-003で説明されている問題が解決されます。

==解決方法==。
Drupal7.xでRESTfulモジュールを使用している場合は、RESTful 7.x-1.10もしくはRESTful 7.x-2.17にアップグレードしてください。

==元記事==
https://www.drupal.org/sa-contrib-2019-041