【セキュリティー情報】Page Access - Unsupported - SA-CONTRIB-2017-75

2017-10-02
Critical
拡張モジュール

2017/9/21(日本時間:GMT+9)、拡張モジュールにおいて脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID :DRUPAL-SA-CONTRIB-2017-75
●プロジェクト : Page Access (拡張モジュール)
●投稿日 :2017/9/20

==概要==
本モジュールはユーザーにビューアクセスとエディットアクセスをするオプションと各ノードページの役割を提供します。

脆弱性が発見されましたが、Drupalセキュリティーチームはこのモジュールを認証しません。本モジュールを留置する場合は https://www.drupal.org/node/251466 を確認してください。

==影響を受けるバージョン==
全てのバージョンです。
Drupalコアには影響がありません。
当拡張モジュールを使用していない場合は、何もする必要はありません。

==解決方法==。
当拡張モジュールを使用している場合は、アンインストールすることをお勧めします。より詳しい説明は https://www.drupal.org/project/page_access をご覧ください

==元記事==
https://www.drupal.org/node/2910306