【セキュリティー情報】Session Cache API - Critical - Multiple vulnerabilities - DRUPAL-SA-CONTRIB-2017-065

2017-08-17
Critical
拡張モジュール

2017年8月9日(日本時間:GMT+9)、拡張モジュールにおいて脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-065
●プロジェクト : Session Cache API (拡張モジュール)
●バージョン : 7.x, 8.x
●投稿日 :2017/8/9
●セキュリティリスク : Critical
●脆弱性 : Multiple Vulnerabilities

==概要==
本モジュールのシリアライゼーションへの対応は安全ではありません。

==影響を受けるバージョン==
Session Cache APIの 7.x-1.4のバージョンです。

Drupalコアには影響がありません。
Session Cache API拡張モジュールを使用していない場合は、何もする必要はありません。

==解決方法==。
7.x-1.4バージョンのSession Cache API拡張モジュールを使用している場合は、7.x-1.5バージョンにアップグレードすることをお勧めします。より詳しい説明はhttps://www.drupal.org/project/session_cache をご覧ください。

==元記事==
https://www.drupal.org/node/2900951