Drupal Meetup Tokyo Vol.8が開催されます! drupal-kanri 火, 02/21/2017 - 02:14

Drupal コミュニティが主催しているDrupal Meetup Tokyo!今回は8回目!の開催となります。
今回はアルコールOK・食べ飲み可能で、自由に持ち込みOKですよ!

Drupal Meetup Tokyo


***概要***

▼Drupal Meetup Tokyoイベントページ
https://meetup.drupaljapan.org/event/91
※毎月第四金曜日に開催しています。

▼開催日
2017年 2月24日(金) 19:30〜 21:00

【セキュリティパッチ情報】Facebook Pull - Critical - Cross Site Scripting (XSS) - SA-CONTRIB-2017-011 drupal-kanri 水, 02/15/2017 - 08:43

2017年2月8日(日本時間:GMT+9)、拡張モジュールにおいて 脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-011
●プロジェクト : Facebook Pull (拡張モジュール)
●バージョン : 7.x
●投稿日 :2017/2/8
●セキュリティリスク : Critical

==概要==
このモジュールにより、Facebook API との統合性を付与することが可能になります。
このモジュールは、Facebook からのデータを充分にサニタイジング(無害化)するものではありません。
攻撃者は、悪意のあるコードを Facebook API に阻止されずに通過させる、もしくは、Facebook の DNS (ドメインネームシステム)に変更を加え、API のエンドポイントを作成し直すことができなければ、攻撃を与えることができません。この事実により、上記の脆弱性は緩和されています。

東京日本橋にDrupalerが集結した『DrupalCampJapan2017』

Submitted by drupal-kanri on 水, 02/08/2017 - 05:17

2017年1月14日(土曜日)に約2年ぶりに開催された『DrupalCamp Japan 2017』の様子をお届けいたします。

※DrupalCampは国内外のDrupalerが集結し、世界各地で開催されているDrupalコミュニティのイベントです。
日本では過去に京都で開催されており、今回が日本で2回目となります。

今回の会場は日本橋にあるサイボウズさんの東京オフィス!これぞまさにKSK(カッコイイ・すごい・きれい)!!

▼スカイツリーが目の前に見える絶景の会場(開場前)
Drupal Camp Japan

【主なラインナップ】

▼基調講演
Drupal Camp Japan

【セキュリティパッチ情報】SalesCloud - Critical - Unsupported - SA-CONTRIB-2017-008 drupal-kanri 水, 02/01/2017 - 01:35

2017年1月25日(日本時間:GMT+9)、拡張モジュールにおいて 脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-008
●プロジェクト : Salescloud (拡張モジュール)
●バージョン : 7.x
●投稿日 :2017/1/25
●セキュリティリスク : Critical

==概要==
SalesCloudモジュールはDrupalを、商取引パース(PaaS)であるSalesCloudのAPIに接続します。

==影響を受けるバージョン==
全てのバージョンです。
Drupalコアには影響がありません。salescloud拡張モジュールを使用していない場合は、何もする必要はありません。

【セキュリティパッチ情報】Microblog - Critical - Unsupported - SA-CONTRIB-2017-007 drupal-kanri 水, 02/01/2017 - 01:19

2017年1月25日(日本時間:GMT+9)、拡張モジュールにおいて 脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-007
●プロジェクト : microblog (拡張モジュール)
●バージョン : 7.x
●投稿日 :2017/1/25
●セキュリティリスク : Critical

==概要==
Microblogモジュールは、Microblogモジュールを使用しているDrupalサイト上でマイクロブログを可能にします。

==影響を受けるバージョン==
全てのバージョンです。
Drupalコアには影響がありません。Microblog拡張モジュールを使用していない場合は、何もする必要はありません。

オープンソースCMS 『Drupal』に関するセミナーが開催されます! drupal-kanri 金, 01/27/2017 - 03:49

2017年2月2日(木曜日)に東京新宿にて『オープンソースCMS Drupal』に関するセミナーが開催されます。

【セミナー概要】
Drupalで実現する、カスタマー・エクスペリエンス/デジタルマーケティング

・カスタマーエクスペリエンスとは?
・マルチチャネルでのコンテンツを統合管理
・なぜDrupalなのか?

などを中心に解説していきます。
現在、『オープンソースCMS Drupal』の導入を検討している企業様には、 ぜひご出席いただきたいセミナーです。

▼タイムスケジュール
15:00 受付開始
15:30 なぜDrupalは世界中のグローバル企業のデジタルマーケティングプラットフォームとして採用されるのか(デジタルサーカス株式会社 代表取締役(団長) 田口 健)
16:00 マルチチャネルプラットフォームとしてのDrupalと、REST API 機能(株式会社KDDIウェブコミュニケーションズ エバンジェリスト 阿部 正幸)
16:30 デジタルマーケティング、成功のポイントとは(コーディネーター:マジセミ キャスト)
17:00 終了

Drupal Meetup Tokyo Vol.7が開催されます! drupal-kanri 木, 01/26/2017 - 07:00

2017/01/27(金)に、Drupal コミュティが主催している『Drupal Meetup Tokyo Vol.7』が開催されます。

Drupal Meetup Tokyo


***概要***

▼Drupal Meetup Tokyoイベントページ
https://meetup.drupaljapan.org/event/90
※Drupal Meetup Tokyoは毎月第四金曜日に開催しています。

▼開催日
2017年1月27日(金) 19:30〜 21:00

【セキュリティパッチ情報】Mailjet - Highly critical - Arbitrary PHP code execution - SA-CONTRIB-2017-005 drupal-kanri 金, 01/20/2017 - 02:59

2017年1月11日(日本時間:GMT+9)、拡張モジュールにおいて 脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-005
●プロジェクト : (拡張モジュール)
●バージョン : 7.x
●投稿日 :2017/1/11
●セキュリティリスク : Highly Critical
●脆弱性 : Arbitrary PHP code execution

==概要==
Mailjetモジュールは、拡張システムと一体化して、ニュースレターやシステムの通知などのサイトから発行されるEメールを送ります。

『DrupalCampJapan』が開催されます! drupal-kanri 金, 01/13/2017 - 01:43

2017年1月14日(土)『DrupalCampJapan』が約2年ぶりに開催いたします!
国内はもちろん、世界中からたくさんのDrupalerが集結しDrupalコミュニティを盛り上げます。
Drupal Camp Japan

***概要***
テーマ『Drupal & コミュニティは楽しい!』

▼『DrupalCamp Japan』イベントページ
http://2017camp.drupaljapan.org/node/4

▼開催日
2017年1月14日(土) 11:00~18:00

【セキュリティパッチ情報】Permissions by Term -- Critical - Multiple vulnerabilities - SA-CONTRIB-2017-001 drupal-kanri 金, 01/06/2017 - 10:36

2017年1月4日(日本時間:GMT+9)、拡張モジュールにおいて 脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-001
●プロジェクト : Permissions by Term (拡張モジュール)
●バージョン : 8.x
●投稿日 :2017/1/4
●セキュリティリスク : Critical
●脆弱性 : Access bypass, Information Disclosure

==概要==
Permissions by Termモジュールは、シングルノードへのアクセス制限を、タクソノミータームを利用して実現できるようにすることで、Drupalの機能を拡張します。
タクソノミータームはDrupalに組み込まれている中核的機能のひとつです。タクソノミータームに基づくパーミッションは、特定のユーザーアカウントおよび/またはユーザーロールに対して設定することが可能です。