【セキュリティー情報】Views - Moderately Critical - Access Bypass - DRUPAL-SA-CONTRIB-2017-068

2017-08-29
Critical
拡張モジュール

2017年8月16日(日本時間:GMT+9)、拡張モジュールにおいて脆弱性が発見されました。
インストールしているDrupalバージョンを確認のうえ、アップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-068
●プロジェクト : Views(拡張モジュール)
●バージョン : 7.x
●投稿日 :2017/8/16
●セキュリティリスク : Critical

==概要==
ビューを作成する際に、Ajaxを使って必要に応じて、所定したフィルターパラメーターで表示しているデータをアップデートできます。ビューのサッブシステム/モジュールはAjaxを使用できるように設定したビューのみにAjaxエンドポイントへのアクセスを制限しませんでした。ビューにおいてアクセス制限を実施している場合、この脆弱性が軽減されます。

ビューズをディスプレイするに拡張モジュールを使用していても、全てのビューにアクセス制限を追加するのが最も良い手法です。

==影響を受けるバージョン==
7.x-3.17以下のバージョンです。

Drupalコアには影響がありません。
Views拡張モジュールを使用していない場合は、何もする必要はありません。

==解決方法==。
7.x-3.17以下のDrupal7.xバージョンのViews拡張モジュールを使用している場合は、7.x-3.17バージョンにアップグレードすることをお勧めします。
より詳しい説明はhttps://www.drupal.org/project/views をご覧ください。

==元記事==
https://www.drupal.org/node/2902604