【セキュリティー情報】Better field descriptions - Critical - XSS - SA-CONTRIB-2017-064

2017-08-17
Critical
拡張モジュール

2017年8月9日(日本時間:GMT+9)、拡張モジュールにおいて脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-064
●プロジェクト : Better field descriptions (拡張モジュール)
●バージョン : 7.x
●投稿日 :2017/8/9
●セキュリティリスク : Critical
●脆弱性 : Cross Site Scripting

==概要==
Better field descriptionsモジュールはフォームのフィールドにおいてテーマ化できる記述追加を可能にします。

本モジュールは当記述を十分サニタイズしません。
攻撃者は“add better descriptions to fields“の権限がある役割を持つことよってこの脆弱性は軽減されます。

==影響を受けるバージョン==
Better field descriptionsの7.x-1.1以下の7.x-1.xのバージョンです。

Drupalコアには影響がありません。
Better field descriptions拡張モジュールを使用していない場合は、何もする必要はありません。

==解決方法==。
Drupal7.x用のBetter field descriptions拡張モジュールを使用している場合は、7.x-1.2バージョンにアップグレードすることをお勧めします。より詳しい説明はhttps://www.drupal.org/project/better_field_descriptions をご覧ください

==元記事==
https://www.drupal.org/node/2900946