【セキュリティパッチ情報】Remember Me - Critical - Unsupported - SA-CONTRIB-2017-025

2017-03-06
Critical
拡張モジュール

2017年3月1日(日本時間:GMT+9)、拡張モジュールにおいて 脆弱性が発見されました。
インストールしているDrupalの導入モジュールを確認のうえ、必要な場合はアップデートをおすすめします。

●勧告ID : DRUPAL-SA-CONTRIB-2017-025
●プロジェクト : Remember Me (拡張モジュール)
●バージョン : 7.x
●投稿日 :2017/3/1

==概要==
Remember meはユーザーがログインしている間 “Remember me”をチェックすることを可能とするモジュールです。
セキュリティ・チームはこのモジュールをunsupported(非サポート)とマークを付けています。
このモジュールに関してはメンテナーにより修正されていない既知のセキュリティ上の問題があります。
このモジュールを維持したい場合は https://www.drupal.org/node/251466 をお読みください。

==影響を受けるバージョン==
全てのバージョンです。
Drupalコアには影響がありません。remember_me拡張モジュールを使用していない場合は、何もする必要はありません。

==解決方法==
Drupal 7.xのremember_meモジュールを使用している場合はアンインストールすることをお勧めします。
https://www.drupal.org/project/remember_me

==元記事==
https://www.drupal.org/node/2857015